Cookies helfen uns bei der Bereitstellung des IMT HilfeWikis. Bei der Nutzung vom IMT HilfeWiki werden die in der Datenschutzerklärung beschriebenen Cookies gespeichert.Weitere Informationen

DaVinci Resolve: Unterschied zwischen den Versionen

IMT HilfeWiki - das Wiki
Wechseln zu:Navigation, Suche
(Edit Bereich)
Zeile 126: Zeile 126:
 
[[Datei:DaVinci-22.png|links|mini|ohne|650px]]
 
[[Datei:DaVinci-22.png|links|mini|ohne|650px]]
 
<br clear=all>
 
<br clear=all>
<span style="color:green">Hinweis: </span> Der '''Cut''' und der '''Edit''' Bereich sind verknüpft. Sie können also den Rohschnitt im '''Cut''' Bereich erledigen und zum verfeinern in den '''Edit''' Bereich wechseln.<br>
+
<span style="color:green">Hinweis: </span> Der '''Cut''' und der '''Edit''' Bereich sind verknüpft. Sie können also den Rohschnitt im '''Cut''' Bereich erledigen und zum Verfeinern in den '''Edit''' Bereich wechseln.<br>
 
Die Ansicht gliedert sich in vier große Bereiche. <br>
 
Die Ansicht gliedert sich in vier große Bereiche. <br>
 
[[Datei:DaVinci-9.png|links|mini|ohne|350px]]
 
[[Datei:DaVinci-9.png|links|mini|ohne|350px]]

Version vom 11. Mai 2020, 09:04 Uhr

Anleitung
Allgemeine Informationen
Informationen
Betriebssystem Linux, MacOS X 10.13 (High Sierra), MacOS X 10.14 (Mojave), MacOS X 10.15 (Catalina), Windows 10 und Windows 8
Service Software
Interessant für Angestellte, Studierende und Gäste
HilfeWiki des IMT der Uni Paderborn
no displaytitle found: DaVinci Resolve


DaVinci Resolve ist ein kostenloses und professionelles Tool für die Farbkorrektur von Videomaterial. Seit der Version 11 beinhaltet DaVinci Resolve auch einen vollwertigen Videoeditor für den Videoschnitt.
Mit DaVinci Resolve lassen sich aufgenommene Videodateien trimmen, editieren, konvertieren und als neue Videodatei abspeichern.

Installation

Sie können DaVinci Resolve beim Hersteller Blackmagicdesign kostenlos herunterladen .
Dafür müssen Sie sich ein ebenfalls kostenloses Benutzerkonte erstellen.

DaVinci-11.png


  • Installieren Sie DaVinci Resolve
  • Sie können dafür die Standardeinstellungen nutzen



Erste Schritte

Projekt erstellen

DaVinci-12.png


  • Starten Sie das Programm Resolve


Beim ersten Öffnen des Programms öffnen sich einige Assistenten die Ihnen den Einstieg erleichtern wollen - Diese sind optional


DaVinci-1.png


  • Hier sehen Sie den Projektmanager, der sich beim Programmstart öffnet
  • Klicken Sie auf "New Project"
  • Geben Sie dem Projekt einen Namen
  • Klicken Sie anschließend auf "Create"


Wechseln Sie nun in den "Cut" Arbeitsbereich

DaVinci-3.png


Die Oberfläche gliedert sich in drei Bereiche

DaVinci-2.png


  • Auf der linken Seite ist der "media pool" - Hier können Sie das Videomaterial ablegen, das Sie bearbeiten wollen
  • Auf der rechten Seite finden Sie die "Vorschau" - Hier können Sie die Clips betrachten und schneiden
  • Am unteren Rand finden Sie die "Timeline" - Hier können Sie die geschnittenen Clips anordnen


Medien importieren

DaVinci-4.png


  • Klicken Sie mit der rechten Maustauste in den freien Bereich des "media pools"
  • Klicken Sie im Kontextmenü auf "Import Media..."


Wählen Sie nun die Videos aus, die Sie bearbeiten möchten.

DaVinci-5.png


  • Sie werden nun gefragt, ob die Projekteinstellungen an das Videomaterial angepasst werden sollen
  • Bestätigen Sie mit "Change"


Videos schneiden

DaVinci-6.png


  • Ihre importierten Dateien werden nun im Media-Pool als kleine Kacheln angezeigt
  • Wählen Sie eines der Videos mit einem Doppelklick aus
  • Es erscheint nun rechts in der "Vorschau"


Wir wollen nun ein Video schneiden.

DaVinci-7.png


  • Spulen Sie an den Punkt, an dem das Video beginnen sollen
  • Klicken Sie "i" auf der Tastatur für In-Point
  • Spulen Sie anschließend an den Punkt, an dem das Video enden soll
  • Klicken Sie "o" auf der Tastur für Out-Point
  • Wir haben nun den gewünschten Bereich des Videos ausgewählt


Alternativ können Sie auch die im Bild rot markierten Handles mit der Maus verschieben.

Hinweis: Haben Sie sich verklickt? Spulen Sie einfach zu einer neuen Stelle und setzen Sie die Marker mit "i" oder "o". Sie werden einfach überschrieben.

Haben wir den Clip fertig bearbeitet, ziehen wir ihn mit der Maus nach unten in die "Timeline".

DaVinci-8.png


  • Alternativ können Sie dafür auch den "Append" Button benutzen


Auf diese Weise können Sie nach und nach Ihre Videos schneiden und in der Timeline in die richtige Reihenfolge bringen.

Video exportieren

Wenn das Video fertig bearbeitet ist, können wir es exportieren.

DaVinci-9.png


  • Klicken Sie auf "Quick Export"


Im folgenden Dialogfeld können Sie die Videoeinstellungen erneut bearbeiten.

DaVinci-10.png


  • Falls Sie das Video im Internet veröffentlichen wollen, empfehlen wir die H.264 Voreinstellung
  • Klicken Sie auf "Export"


Nun können Sie sich einen Speicherort für Ihr Video aussuchen.


Fortgeschritten

Edit Bereich

Für komplexere Schnittaufgaben bietet DaVinci Resolve einen Non-linear-Editor (NLE).
Sie finden ihn in der unteren Leiste unter Edit

DaVinci-22.png


Hinweis: Der Cut und der Edit Bereich sind verknüpft. Sie können also den Rohschnitt im Cut Bereich erledigen und zum Verfeinern in den Edit Bereich wechseln.
Die Ansicht gliedert sich in vier große Bereiche.

DaVinci-9.png


Media Pool Im Media Pool befinden sich alle Medien, die für das Projekt gebraucht werden. Um weitere Medien zu importieren klicken sie mit der rechten Maustaste in einen freien Bereich des Media Pools und wählen sie “Import Media…” oder navigieren sie in der Menüleiste am oberen Bildschirmrand zu File > Import File > Import Media… Bei umfangreichen Projekten mit vielen verschiedenen Medientypen und Medien empfiehlt es sich mit Ordnern sog. Bins zu arbeiten. Ähnlich eines Dateimanagers, wie sie ihn z.B. von Windows kennen, können sie Ordner bzw. Bins anlegen um ihre Medien zu sortieren. Um einen Ordner anzulegen klicken sie mit der rechten Maustaste in einen freien Bereich des Media Pools und wählen sie “Add Bin” oder sie nutzen in der Menüleiste File > New Bin oder sie benutzen das Tastaturkürzel Strg + /.

DaVinci-14.png
DaVinci-15.png

Quellmonitor Der Quellmonitor zeigt ihnen an, was sie im Media Pool per Doppelklick ausgewählt haben. Stellen sie ihn sich als eine Vorschau ihres Rohmaterials vor. Hier können sie, wie bereits unter Erste Schritte beschrieben, In- und Out-Punkte setzen um einen Bereich des Clips auszuwählen. Im Cut Bereich gab es für Quelle und Programm nur ein Fenster. Im Edit Bereich sind Quellmonitor und Programmmonitor klar voneinander getrennt. Das entspricht der üblichen Darstellung der meisten Nicht-linearen Editoren (NLE).

Programmmonitor Der Programmmonitor zeigt ihnen die Videoausgabe an. Es handelt sich um eine Ansicht dessen, was sich in der aktiven Timeline befindet.

Timeline Die Timeline bietet ihnen eine grafische Oberfläche um die einzelnen Clip-Bausteine zusammenzusetzen. Hier können sie nach dem Sandkasten Prinzip ihre Bausteine verschieben, aufteilen, neu zusammensetzen und ordnen um so ihren Film aufzubauen. Bereits in der Timeline befindliche Bausteine lassen sich auch im Nachhinein noch in ihrer Länge und ihrem Bereich bearbeiten. Wenn sie einen Clip verlängern wollen, dann fahren sie mit der Maus über die rechte Seite des Bausteins, bis sich der Mauszeiger zu einem Symbol ähnlich einer geschlossenen Klammer ändert. Dann können sie bei gedrückter Maustaste den Clip “aufziehen” oder verkürzen (vorausgesetzt, sie haben das Medienende des Clips noch nicht erreicht).

Inspektor

Neben dem Trimmen und neu zusammensetzen von Videomaterial bietet DaVinci Resolve auch die Möglichkeit auf bestimmte Parameter auf Clip Basis zu verändern. Zu den häufigsten Parametern zählen die Skalierung, Position und Rotation eines Clips. Alle diese Parameter eine Clips lassen sich über den Inspector betrachten und verändern.

DaVinci-16.png
DaVinci-17.png

Deliver

Sind sie mit ihrem Schnitt zufrieden, können sie das Video über den “Deliver” Bereich für das exportieren (auch rendern genannt) vorbereiten. Den “Deliver” Bereich finden sie in der Menüleiste am unteren Bildschirmrand.

DaVinci-18.png

Hinweis: Die untere Menüleiste bildet den Workflow einer Videoschnittproduktion von links nach rechts ab. Sie beginnen ihr Projekt mit dem organisieren der Medien (Media-Tab), Trimmen dann diese Medien grob vor (Cut-Tab), Arbeiten am Feinschliff des Schnitts (Edit-Tab) und fügen bei Bedarf Effekte (Fusion-Tab) und Farbbearbeitung (Color-Tab) hinzu und mischen den Ton (Fairlight-Tab). Am Ende dieses Workflows steht der Deliver-Tab über den sie eine neue eigenständige Videodatei erstellen können, die auf jedem Gerät über einen Videoplayer abgespielt werden kann.

DaVinci-19.png
DaVinci-20.png

Siehe auch

Hier finden Sie Anleitungen, die Ihnen den Einstieg in das Arbeiten mit DaVinci Resolve so einfach wie möglich machen.


Bei Fragen oder Problemen wenden Sie sich bitte telefonisch oder per E-Mail an uns:

Tel. IT: +49 (5251) 60-5544 Tel. Medien: +49 (5251) 60-2821 E-Mail: imt@uni-paderborn.de

Der Servicepoint ist aktuell im Notebook-Café zu finden

Das IMT:Notebook-Café (Raum I0.401) bietet in der vorlesungsfreien Zeit nur eingeschränkten Support und hat von Montag bis Donnerstag von 08:30 - 16:00 Uhr und Freitags von 8:30 Uhr bis 14 Uhr für Sie geöffnet geöffnet. Telefon- und E-Mailsupport erfolgt Montag bis Donnerstag von 8:30 Uhr bis 16 Uhr und Freitag von 8:30 Uhr bis 14 Uhr.


Das IMT:Servicecenter Medien auf H1 hat aktuell von Montag bis Donnerstag von 8:00 - 16:00 Uhr und am Freitag von 8:00 - 14:30 Uhr geöffnet.